Zotonic
Zotonic
zotonic@conference.zotonic.com
Friday, 11 October 2013< ^ >
Arjan has set the subject to: Zotonic - The Erlang Web Framework & CMS
Room Configuration

GMT+2
[00:25:45] cillian.deroiste leaves the room
[03:35:46] Mawuli joins the room
[04:03:53] <z-bot> [superscott[8]] can anybody point me in the right direction? i was able to stand up a site in development and following t
[04:03:54] Kaos leaves the room
[04:04:21] <z-bot> [superscott[8]] the directions for deploying to production, the only site that shows up is the status site and not the site i created in development
[04:14:07] Mawuli leaves the room
[04:14:30] Mawuli joins the room
[04:27:52] Mawuli leaves the room
[04:28:15] Mawuli joins the room
[05:08:31] Mawuli leaves the room
[05:09:56] Mawuli joins the room
[05:37:03] Mawuli leaves the room
[05:37:37] Mawuli joins the room
[05:46:39] Mawuli leaves the room
[05:47:18] Mawuli joins the room
[07:41:36] arjan joins the room
[08:18:29] arjan leaves the room
[08:42:35] arjan joins the room
[09:01:57] <z-bot> [kaos] superscott[8], I would need a little more to go on..
[09:02:24] <z-bot> [kaos] does it not show up at the status site's list of sites at all?
[09:02:34] <z-bot> [kaos] in that case it sounds like a config bug, or similar..
[09:41:21] maas.maarten.zeeman joins the room
[09:45:14] arjan leaves the room
[09:55:54] arjan joins the room
[11:42:46] Mawuli leaves the room
[12:58:48] <z-bot> [hc] moin
[12:59:04] <z-bot> [hc] the zotonic website still says 0.9.2 is the latest release; however, it really is 0.9.4...
[13:08:11] <arjan> oops!
[13:08:17] <arjan> fixing
[13:09:10] <arjan> done
[14:40:07] arjan leaves the room
[15:10:42] Steffen Hanikel joins the room
[15:18:38] arjan joins the room
[15:47:09] arjan leaves the room
[15:48:18] arjan joins the room
[15:56:23] <z-bot> [superscott[8]] kaos, correct the site i created and had working in development mode, does not show up in the list of available sites. which config setting should i look at first?
[15:57:35] arjan leaves the room
[16:25:14] arjan joins the room
[17:25:42] maas.maarten.zeeman leaves the room
[17:37:21] <Steffen Hanikel> Hi, I want to embedd an iframe in the body of a page
[17:37:33] <Steffen Hanikel> i already modified tinymce to allow iframes
[17:37:52] <Steffen Hanikel> but in m_rsc_update it gets filtered out anyways
[17:38:18] <Steffen Hanikel> Is there a way to allow unsafe tags in the body of a resource
[17:43:58] <Steffen Hanikel> Ah I guess I can work around that with the video embed plugin
[17:54:41] arjan leaves the room
[18:48:41] Steffen Hanikel leaves the room
[20:15:08] <jeff.5nines> superscott[8] Basic questions ... How/where is your site deployed in production? In your priv/sites/whatever/config file, is the site enabled?
[20:20:37] Marc Worrell joins the room
[20:47:35] Maas joins the room
[23:05:14] jeff.5nines leaves the room
[23:21:37] Maas leaves the room
[23:46:51] <Marc Worrell> And here is what I added for a customer https://github.com/mworrell/mod_chitchat
[23:58:19] Mawuli joins the room
Powered by ejabberd Powered by Erlang Valid XHTML 1.0 Transitional Valid CSS!